Zed - Intermittent Timeouts – Incident details

All systems operational

Intermittent Timeouts

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Edit Prediction

Degraded performance from 8:31 AM to 12:39 PM, Operational from 12:39 PM to 12:44 PM

Agent

Degraded performance from 8:31 AM to 12:39 PM, Operational from 12:39 PM to 12:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident that's causing the agent and edit prediction queries to timeout.